Which version of Ruby should I install?

I am using App Academy Open and following the instruction to install Ruby. It says to install Ruby version 2.5.1, but when I try to install I get a message saying that it is past its life and is no longer supported. I am assuming it is ok to install a slightly newer version of Ruby?