Updating to WSL 2

Hello!

I’m currently setting up my computer, and I’m having a little trouble.

When I input wsl --set-default-version 2 into my Powershell it just says, “For information on key differences with WSL 2 please visit https://aka.ms/wsl2” with no error message.

When checked it says I’m running version 1.

On the module, it says my OS version needs to be 18362.1049+ or 18363.1049+, and I am currently running 18362.1082. Not sure how to change that, or if I even need to.

I am brand new to coding, so I’m not quite sure what any of this means yet. Any or all help is greatly appreciated! I want to get started on real classes soon.

Thanks!
Katie