Unable to join App Academy Slack Workspace

Hello,

I’m having issues trying to join the App Academy Slack Workspace. It appears it’s asking me for an “@appacademy.io” email to join.

Following is what I’ve tried:

  1. First, I checked my email address using “Profile” button at open.appacademy .io
  2. Then, I clicked on the slack button at the above URL which takes me to: Sign up for a new account | Slack. From there, I signed up using the same email as my profile and got the same error as OP.
  3. After that, I tried following the instructions in the link that Brendan provided in a similar post on forum but it says there are no workspace invites
  4. Lastly, I tried the following URL but it tells me " email address doesn’t have an account on this workspace.": app-academy-open.slack.com

To add, I’ve tried logging in via Google button + typing in my email address manually with same results.

Is there anything else I can try?

Thanks,
P

1 Like

I’m also experiencing the same issues when attempting to join. Unless I have an @appacademy.io email address to sign up with, it won’t allow me to sign up. ¯_(ツ)_/¯