Should I be using older version of Rails (5.1.2), or Rails 6?

Hello, just had a quick question. I’m currently in the Active Record section of SQL and I’ve noticed that the App Academy curriculum is working off of an older version of Rails (5.1.2). I have that older version up and running, my question is it best for me to continue using the older version so I can follow along with the curriculum, or should I just be following along with the newest version (6)?

Thanks :smile: