Setting up rbenv

I just set up Ubuntu on my Windows computer.

When I run rbenv-doctor, I get this output:

Checking for rbenv' in PATH: /home/goose/.rbenv/bin/rbenv **Checking for rbenv shims in PATH: not found** ** The directory/home/goose/.rbenv/shims’ must be present in PATH for rbenv to work.**
** Please run `rbenv init’ and follow the instructions.**

Checking rbenv install' support: /home/goose/.rbenv/plugins/ruby-build/bin/rbenv-install (ruby-build 20180618-5-gad8f3a4) Counting installed Ruby versions: none There aren't any Ruby versions installed under/home/goose/.rbenv/versions’.
You can install Ruby versions like so: rbenv install 2.2.4
Checking RubyGems settings: OK
Auditing installed plugins: OK

goose@HP-Spectre-x360-Convertible:~$ rbenv init
# Load rbenv automatically by appending
# the following to ~/.bashrc:

eval "$(rbenv init -)"

I guess I need to add .rbenv/shims to PATH - I’m having trouble with the syntax on that.

I’m also not sure how to “Load rbenv automatically by appending the following to ~/.bashrc”

any help is appreciated!

Use a text editor to modify your .bashrc

App Academy recommends Atom

To install it run this command:
sudo apt-get install atom

Once that’s install you can open your .bashrc with this command:
atom ~/.bashrc

Once it’s open add this line to the bottom:
eval "$(rbenv init -)"