Ruby course - atom cheatsheet not loading

I’m currently working through the full stack online - Ruby course. Under the Reference section, Additional Resources subheading, the Atom Cheatsheet course object is failing to load. I’ve tried on 3 computers with no luck. The direct link it’s loading is https://www.aaonline.io/full-stack-online-ruby/1.0/atom-cheatsheet.

I checked the console in Chrome and see several errors regarding a failure to load resource. It seems to indicate that something is blocked by the client, which is why I tried on multiple machines. Not sure if anyone else has experienced this or can identify the problem based on these errors?

FYI - at the end of the Uncaught (in promise) Error link, it has some additional info including a 404 error:

Hey @swenzl , thanks for letting us know. Would you be able to fill out this form so that it gets put into our ticket system? Thanks! In the meantime, this page should have the relevant info for you: https://www.aaonline.io/full-stack-online-alpha-curriculum/4.0/command-line-atom

Hello,

I actually came across that doc in a different post and added my issue there I think yesterday or the day before :slight_smile:

Thanks,

Scott

1 Like