Ruby 2.5.0 vs 2.3.1 (June 18 SF first day instructions)

The dotfiles installed Ruby version 2.5.0.
The first day instructions says that we need Ruby version 2.3.1.
Which one do we need?

  1. https://github.com/appacademy/meta/tree/master/first-day-instructions/assessment-checker
  2. https://github.com/appacademy/dotfiles/tree/master/requirements

Hi sjdmlcjrcn,

You should be fine using Ruby 2.5.0. If you are able to run the assessment checker to show the correct ruby version installed and have bundle install run successfully, you are good to go for class.

Michael Ruan
Alpha Course TA