"No available version" error

Everything else looks to have installed fine, but I got this message towards the end. Will this be a problem?

install_requirements: Node packages installed.
install_requirements: Installing atom packages…
install_requirements: Press enter to continue.

Installing linter to /Users/danielnam/.atom/packages ✗
No available version compatible with the installed Atom version: 2.5.2
install_requirements: Atom packages installed.
install_requirements: done.