Issue with loading rspec

Finished the curriculum, starting my review, went to run specs on the methods exercise and got this error… not sure why… any suggestions?

Josephs-MacBook-Air:1) methods-exercises josephkalbacher$ bundle exec rspec
bundler: failed to load command: rspec (/Users/josephkalbacher/.rbenv/versions/2.3.1/bin/rspec)
RegexpError: unmatched close parenthesis: /(\A|\s)\/Users\/josephkalbacher\/Desktop\/Alpha Projects\/1) methods-exercises(\/|\s|\Z)/
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/metadata.rb:37:in `relative_path_regex'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/metadata.rb:45:in `relative_path'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/configuration.rb:1956:in `rescue in load_spec_file_handling_errors'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/configuration.rb:1954:in `load_spec_file_handling_errors'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/configuration.rb:1496:in `block in load_spec_files'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/configuration.rb:1494:in `each'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/configuration.rb:1494:in `load_spec_files'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/runner.rb:100:in `setup'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/runner.rb:86:in `run'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/runner.rb:71:in `run'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/lib/rspec/core/runner.rb:45:in `invoke'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/gems/rspec-core-3.7.1/exe/rspec:4:in `<top (required)>'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/bin/rspec:23:in `load'
  /Users/josephkalbacher/.rbenv/versions/2.3.1/bin/rspec:23:in `<top (required)>'

Nevermind, It had to do with the parentheses that I was using in the file name