Installing Dotfiles - rbenv issue

I am trying to install the dotfiles (on Ubuntu), but I am getting the following error in the installation step: (see the first image in the album)

When I looked up above at the installing requirements step, I see the following error: (see the second image in the album)

How can I resolve this issue with installing rbenv, so I can install the dotfiles?

From the looks of it Theodore rbenv and ruby were installed correctly. Let me know if you have any problems running specs and working on the exercises! Reach out to me on the discussion tab for your course if you have any questions, Happy coding!