Install_dotfiles shows errors in the terminal (resolved)

I just got Linux installed on my laptop and am going through the environment setup. I downloaded the dotfiles and was able to install all the requirements without any trouble. However, when I try to install the configuration files with ~/.dotfiles/bin/install_dotfiles, the Terminal outputs the following two lines:

/home/jonathan/.dotfiles/bin/install_dotfiles: line 3: rbenv: command not found
/home/jonathan/.dotfiles/bin/install_dotfiles: line 4: : command not found

I verified further up in the terminal that Ruby 2.3.1 and rbenv installed properly when I ran ~/.dotfiles/bin/install_requirements

Please let me know if there’s a workaround for this. Thanks!

Edit: I apparently didn’t search deeply enough in the forum! For those that end up with this same issue, the order of commands that I used were:

sudo apt-get install ruby-bundler
sudo apt install npm
npm install npm -g
~/.dotfiles/bin/install_dotfiles

Hello Jonathan!
run "which rbenv"
it should be in ~/.rbenv/bin/rbenv . Otherwise, local/bin/rbenv

Can you show me your “.bash_profile” file?
run “cat ~/.bash_profile”

edited : Topic is resolved

thank you for this! I just had the same problem setting up my Ubuntu environ; same fix worked