HTML CSS form element missing?

Ended up getting a 0/12 on my html assessment… Curious if maybe it was a submit error or if I need to start over again. The only feed back given was:

The questions you missed were:

  • has a single ‘form’ element

as far as I understood both the card and the form are on the same page? I removed all the filler because this sounds like an issue with my base layout? I feel like i have to start all over again.

   > 
    > <body>
    > <form action="/pets" id="form" method="POST">
    >   <fieldset>
    >    
    >   </fieldset>
    > </form>
    > <div class="card">
    > </div>
    > </body>

I appreciate any help!

Hi, @HVanOtten!

Does your HTML in your index.html file include the > characters in it? Or is that just something that happened when you pasted into your Topic?

Also, does your index.html file have an html, head, and body element? Could you take a screenshot of your entire index.html for the community to help guide you a bit more?

hopefully this does it working from a small screen.

Yeah, this seems off. Let me do some digging for you, @HVanOtten! Do you happen to know who your Admissions Specialist is by any chance?

Also, would you mind going to your “Profile” inside of the LMS and pasting the value that I have highlighted into your response for me?

Thanks!

We were able to dig up your submission and it looks like there is just an issue with the file that you’re zipping. Inside your zip file was just a .lnk. These .lnk are usually “Shortcuts” in the Windows Operating System.

You’ll need to be sure to zip up the actual content that you’re working with and not the “Shortcut” to the folder.

Please let us know if you need any help with this process.

Ok I got it thank you!!!

1 Like