Help with installing dotfile requirements

Hi I tried installing dotfile on the Mac and I got some troubles installing Atom packages.

install_requirements: Node packages installed.
install_requirements: Cannot install Atom packages. Atom not installed.
install_requirements: Press enter to continue.

install_requirements: done.

Can anyone help me with this or are these normal? Is there a way to delete all the files and reinstall it? Thanks!

Edit: the above after running “~/.dotfiles/bin/install_requirements” the second time. I had a lot of errors and found something similar on the forum Trouble with requirement installation for my first run of “~/.dotfiles/bin/install_requirements”

Are you still experiencing this issue? You can delete the repository, re-clone it, and try again. If this still doesn’t work, we’ll need some more information to help you debug.

The gems for Ruby work for me, so I think it is okay for now. I will bring in my laptop during bootcamp to help with the JS problems. Thanks!

1 Like