Having trouble with "bundle install" as well as installing the dotfiles

While installing the dotfiles I got the message when I already have Atom installed.

install_requirements: Cannot install Atom packages. Atom not installed.

I went on to the next page and received this error when I typed out “bundle install”

-bash: bundle: command not found

I don’t know what I’m doing wrong. Any help would be much appreciated!

Hey Eric,

Let me know if you have time today to do a quick google hangout and fix your environment setup. The most likely issue is not having the .bashrc and .bash_profile from the .dotfiles/dot folder correctly moved to your root folder and renamed with the preceding “.” Please let me know if you are still running into issues getting through the course. Thanks!

Hey Kevin,

I was able to get everything working eventually. I’ve run into another problem separate from the Alpha course that I’d like to get troubleshooted any time today if that’s possible.

Hey Eric,

What’s the issue? Do we need to setup a call or is it something we can address over messaging? Happy to help :smiley:

I was able to figure it out. Thanks though!