Git assessment access denied

Hey There,

I tried to delete everything in the downloads and previous folders for the git assessment so I can start over and when I go to try and delete the “git-repo-management” folder it’s telling me I need admin permission. I don’t understand why as I am the admin on this pc. I also tried redownloading and extracting but it won’t let me do that either for the same reason. I’m kind of stuck here.

Thanks for your time.

Hi, and welcome to the forum!

We can try to help out, but can you send some more information?

  • What kind of computer / operating system are you using?
  • Can you send some screenshots to show what you’ve tried, and the error messages you’re getting?

Thanks!

I’m on windows 10.


I don’t have direct experience with this problem, but I did a little googling and this seems to be a common issue. I would recommend trying method #1 or method #2 from this article to see if you can get it unlocked / unblocked.

Fix “Cannot Delete Folder. You Need Permission To Perform This Action”

Restarting seemed to do the trick. Sometimes I forget to simply turn it off then on again.
Thanks!

1 Like