Dotfiles seemed to install everything but Atom packages?

I got this message at the end of the dotfiles installation:

install_requirements: Node packages installed.
install_requirements: Cannot install Atom packages. Atom not installed.
install_requirements: Press enter to continue.
install_requirements: done.

Atom was downloaded and installed before I installed dotfiles, anyone know why I got this message and how to get the Atom packages installed?

I have exactly the same issue. Were you able to fix it? If so, how did you do it?

I had the same issue, but if you had just downloaded atom, you have to open it on your computer at least once. Then rerun the dotfiles installation. It worked for me.

I haven’t done anything about it (mainly because no one has said that it’s a problem or how to fix it) but I also haven’t had any issues. I just kept going along with the curriculum and all seems to be working fine… so far…

Has anyone figured out how to resolve this issue?

nm. for some reason it worked for me when I uninstalled atom, reinstalled, and tried again.