App Academy

"Command not found" when installing Homebrew for Mac

Hey everyone! I’m currently installing Homebrew on my mac (MacBook 2020) and I keep getting this message “command not found”. I’ve tried different things, but so far nothing is working…even wondering if the new M1 chip is affecting this…?..I’m truly grateful for some help!

Many thanks,
Virginia

Hi Virginia,
Do you mind sending a screenshot that shows some of the commands you’ve tried, with the errors?
Also, have other commands worked, just not those related to Homebrew?

That might help us troubleshoot with you.
Jesse

Hi Jesse,

Yes, thank you! This first screen shot is my initial attempt.

This is my second attempt to add Homebrew to my “PATH” in a new window…

Thank you for your help!!

I’m trying again…but still nothing…

LATEST ATTEMPT…any suggestions on how to move forward?

Hi Virginia,
This looks good to me. I’ve seen this warning come up with a few students recently, and they were able to move forward with the next steps in the prepwork. Try out the next steps, and let me know what happens. I think you will be OK to move forward at this point despite the warning.
Jesse

1 Like

Will do! Thank you for your help with this!

2 Likes