Cannot install ruby 2.5.1

When i type the command rbenv install 2.5.1 . I get the following errors

I’m having a similar problem. Did you ever get this resolved? @shahidkhan