Bundle install issues

Hello!

I’m having major issues with terminal. I’ve been doing the exercises in repl.it while I troubleshoot but I’m finally at my wits end!

When I try to bundle install the exercies, I’m met with “-bash: bundle: command not found”

When I try to do a gem install bundler, I get:
ERROR: While executing gem … (Gem::FilePermissionError)
You don’t have write permissions for the /Library/Ruby/Gems/2.0.0 directory.

I have read all similar topics on this forum and others but am still not able to make this work. Please please help!!

Hi, I’m no expert when it comes to these things, but I guess to verify, did you follow the exact instructions in the installation process of everything you need to install for the terminal, and are you using a Mac? I think I read that there could be issues depending on the type of computer being used.

Hello! yes, I am on a Mac and have followed the instructions perfectly. I’ve tried them multiple times at this point. Unsure what’s happening, very frustrating!

To fix this, type this in terminal “sudo gem install bundler”. Then now you can type “bundle install”, and so on.